Bug report



  • Hello,

    I want to put a bug report over here.

    The bug:

    When i change the config (like firewall rules) normally i follow the next procedure:

    • Add / remove / edit firewall rule
    • Save
    • Apply changes

    But that don't work!

    I have to follow the next procedure:

    • Add / remove / edit firewall rule
    • Save
    • Apply changes
      - you can also MONITOR the progress (i have to hit on the MONITOR).

    When i don't do that the router don't take the changed settings!
    Or i have to reboot the router!

    Hardware:

    PII 450 mhz intel
    256 mb ram
    6 gig HD
    3x intel nic's
    PF Sense version: 1.0 Snapshot 09-27-06 (also tryed versions before)

    I hope you have enough information to solve this bug :)

    Kind regard Rob



  • And i use Inet explorer! (v6.0)



  • Sorry but I am unable to reproduce this.  Reloads happen consistently as they should.



  • http://forum.pfsense.org/index.php/topic,2125.0.html

    Looks the same problem?
    But i will try als a other browser.



  • Never have seen this and can't reproduce either.



  • Really sorry but Hoba is our chief bug hunter.  If he cannot reproduce this as well you will need to provide better evidence of the bug and how to reproduce.

    Currently I cannot reproduce this at all, /etc/rc.filter_configure_sync runs as it should.

    However, if you are on embedded and updating you need to reflash as check_reload_status is not included in the upgrade files.



  • I used a full iso install.
    I will try some other things when i get this routing thing working. (then i can use another PC with another browser etc.)



  • RC3 is out, try with that one.



  • Woow :)
    Nice i will try it asap ;)


Log in to reply