Queue Assignments



  • Ok. I started playing around with the new Rules configuration and I encountered some issues. At the same time I also have some questions.

    1. Floating Rules
    It is my understanding that these are generic rules for all interfaces. Is that correct?

    2. Inbound Rules from WAN
    I started configuring the following inbound rules from WAN and they put my traffic into the correct queue (see attachment).

    3. Corresponding Outbound Rule
    Any attempts to setup a corresponding outbound rule (from IP to any) under floating, LAN or WAN fails to put my traffic into the right queue. Basically, I would like to put my outbound traffic into the qVOIP queue as well, but I can't figure out how.

    4. Changing the rule in 2. to use an alias
    Now, I do have an alias for 192.168.1.36. However, when I use it in the existing rule, it no longer puts my traffic into the correct queue. I am guessing that's a bug.

    5. Floating Rules
    I am unable to sort floating rules. I mean occasionally they do somewhat, but I can't control proper movement like in the other queues.

    In general I think it could be helpful to be able to copy rules from WAN/LAN to Floating or vice verse.

    I believe it also would be helpful to be able to "drill into" a queue. I mean right now we can only see a traffic increase and then we have to assume that this is based on the rule we just added. It would be nice if a click on a queue would show us on what rule the current traffic is based upon. I am not sure if that is possible, but it would make checking a rule a whole lot easier…

    Ok. I am going to play some more with the Traffic Shaper now.

    Thanks,
    Jens




  • im having the same issue, ips in alias and shaper rules dont makes traffic go to the proepr queue based on the rule, in short if alias r used then it doesnt work meaning there is some issue if alias r used



  • I have found to get VoIP traffic to go into the correct outbound queue is to change the Ackqueue/Queue in your VoIP float rule to none/qVoIP

    To do that edit the float rule and press the Advanced button to show the advanced options and set the drop downs to none and qVoIP

    That should do it for you…

    Jim


Locked