Force port on email server



  • I have a mail server on my DMZ.
    The DMZ is locked down so only things I want to go out can.
    I have Advanced outbound rules set so my mail server uses its real ip when it talks to mail servers.

    I can recieve emails without any issues.
    I can send emails if I open the DMZ up to allow anything out.
    When I lock down the DMZ to only allow DNS, SMTP etc my mail server will not send.
    I look at the logs and it looks like it is trying to send mail under different ports not the SMTP 25 port.

    Is there a way in Advanced outbound rules (or somewhere else) to make all outbound email use port 25?

    Thanks,



  • Check out the static-port option.



  • so if I check the static port box will this do the trick?

    I don't find any documentation on this is there any?



  • No documentation yet on this, feel free to write some.


Log in to reply