Open vm tools



  • I am not able to get the open-vm tools. it does the down load then fails the install. I am using vmware vSphere4 and the 32bit install of pfsense. If anyone has any ideas please let me know.

    Thanks



  • If you look at the "Status" column in the list of packages, you'll note it's says it's compatible with 1.2.1 (though it does work on 1.2.2 and 1.2.3) - it hasn't been upgraded to be compatible with 2.0 yet.


Locked