Simple NAT problem



  • I'm using RC2 on a PC.  I've had zero problems until today.  I needed to port forward 54649 to download a torrent.  I've forwarded other ports in the past on the same box/install with no problems.  Anyway, today, I get prompted by a "Field 'Nat IP' is required." message.  There is a NAT IP entered in the field.  If I choose one of the options from the drop down menu instead of my custom port, it works fine.  I thought it might be my browser so I tried Firefox and IE 6 with the same results.  I tried other custom ports with same result.  I tried manually entering a port corresponding to the drop down menu options (25) with the same result.  Choosing 25 from the drop down is successful though.  I'm stumped.  This system has ports forwarded for VOIP, IPSEC VPN, and traffic shaping enabled for VOIP priority.  Thanks very much for the assistance,

    Jason



  • Upgrade to http://pfsense.com/~sullrich/1.0-SNAPSHOT-09-27-06/ . I think you don't enter a port in the field below the IP-Adress. If you select a port from the dropdown this isdone automatically for you. If you use a custom port you need to add it in the local port field too.



  • That did it.  It wanted me to enter the custom port in the local field as well, but was prompting me for the IP instead.  Is this behavior fixed in the snapshot link you sent me?  Thanks very much for this.  I must have somehow figured this out for my other mappings and forgotten.  I'm getting old….



  • Yes, that was fixed.


Log in to reply