Weird prob with a slot 1 P3 motherboard



  • i am having a alot of device timeout and watchdog timeouts for all my network cards on this system.the network cards wont work with the timeout issue ping at a nic while still having the issue give me a result of 30kms ouch…. i tried from intel to 3com to realtek 8139 chipset network cards all having timeout issues i tried every kind of setting in bios and set the irq so no irq sharing and no pnp in bios still have same issues. anyone solved this issue before and care to tell me how to solve it pls thanks.



  • Sounds like broken broken hardware or hardware that freebsd doesn'T like. Doubt there is much you can do about that besides switching hardware.



  • i guess so. the motherboard is using via chipset. i guess it has prob with freebsd. already have some spare intel boards to change. just thinking if i can solve the prob without changing the motherboard. anyways thanks for the speedy reply



  • Upgrading the bios to latest firmware might be something to try.



  • it's a ancient slot 1 pentium 2 - 3 class motherboard. i think it's kinda impossible to find the bios update now. thanks anyways.



  • Depends, you won't get a bios labeled year 2006 but in case you get an old version that is still newer than the one you have I would give that a try.


Log in to reply