• Please, I also have a Dell R210 server but I cannot start the install because it hangs at the "Trying to mount root at cd9660:/dev/…."
    and at the end it fails and ask me to mount manually tha root.
    I tried to force manually the given path in the error but nothing.
    Someone can help me, please?

  • I originally moved from IPCop to pfSense when I bought 15 DELL R200 servers to be used as firewalls only to find that IPcop did not support the SATA controller inside the R200.
    It looks like FreeBSD doesn't yet support the new R210 controller in your server.

    I'm afraid I can't offer a solution to get it working now, but somebody might…???


  • What version are you trying to install?

    Some people have installed on another system them moved the hard drive to the intended target system.

  • I tried to install 1.2.3

  • I've successfully installed 1.2.3 on at least three different types of systems. Some of the snapshot builds of 1.2.3 months before release failed to install on a system with AMD780G chipset if some USB device was plugged in but that was resolved by the time 1.2.3 was released.

    It appears from an earlier reply that maybe the R210 is a fairly new system. I suggest breaking into the BIOS on startup and setting the disk controller to legacy mode (or something to that effect, if possible) and disabling RAID and/or AHCI (if thats possible). What you have reported suggests the system isn't correctly seeing your CD drive, perhaps because some aspect of it is as yet unrecognised. The mode settings I have suggested may make it sufficiently backwards compatible to work. I don't have a Dell R210 and don't have the manual so I'm just guessing there might be such BIOS settings.

    Failing that, you could try installing on another system then moving the hard drive to your Dell. Or, you could try installing one of the 2.0 BETA snapshots (not yet recommended for production use but some users apparently find it stable enough). At least the installation attempt of a 2.0 SNAPSHOT might give some more data about your problem.

  • Another option might be to get an inexpensive (But Supported) Sata Raid card which supports Raid1 and put that in.  You could probably buy one for under $75.00.