OOMA voip outbound QOS, inbound stops…



  • Have OOMA device behind pFSense.
    It's working OK as it is, but I thought I'd use the traffic shaping of 123Release to experiment.

    I know the internal IP of my OOMA, so I setup the traffic shaping, for VOIP only with the IP of the device. Saved.
    OOMA still worked (got dial tone), internet browsing from internal PCs still worked.

    Later that day I got notified that my phone isn't working, and sure enough I called and "The person at this number is not available" (the OOMA default "I can't find your VOIP unit").

    Anyone else got an OOMA (or vonage I guess would be the same) behind 123Release?
    Any tips on this feature that I missed?



  • I find it hard to see how traffic shaping would totally break your ooma's registration.



  • It is strange.
    I didn't see anything blocked on the logs either.

    I have another VOIP phone here, which connects via an IPSEC VPN to my work's phone switch.
    That worked. Thats how I tested the OOMA, using it to dial my phone number.
    Once I removed shaping, and rebooted the PfSense OOMA started working again.



  • Do you know anything about how the OOMA works?  e.g. is it just an ATA or does it do some kind of odd networking things that might be impacted by shaping or whatever?



  • As far as i know ooma tunnels most of it's traffic through vpn, udp 1194, and also uses 49000-50000 udp. I've been trying to setup traffic shaping for this as well but am also running into problems due to inexperience. Everything i have tried, when viewing the traffic queue there is never any traffic registered under the voip queue, even though i input the IP of the ooma during the setup wizard, and i see a udp pass rule for it on the firewall rule page.



  • Have you looked at this yet?

    http://doc.pfsense.org/index.php/VoIP_Configuration

    I'm guessing your fix is there. I can't see traffic shaping breaking your voip unless your voip packets are being classified to too low of a priority.


Log in to reply