Squid error



  • Hello i had a computer crash and and when i restarted i had some trouble to get on the web. I had an error page from suid saying that it could not connect.

    I have tried to remove/re install but it is not working.

    I get this error

    Warning: delete_package(/usr/local/pkg/squid.inc): failed to open stream: No such file or directory in /etc/inc/pkg-utils.inc on line 754 Fatal error: delete_package(): Failed opening required '/usr/local/pkg/squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/pkg-utils.inc on line 754



  • Anny help would be much appreciated!

    I cant delete, or reinstall

    Thank you!



  • A package delete then re-install would be my first suggestion.  Why can't you delete or re-install?  If the system is not working at the moment, then it can't get any worse, right?



  • Tried to delete, reinstall, re install gui, still ant i always get some sort of error like that.

    I had to finally do a clean install and reloaded my config to get it t work.


Log in to reply