Squid keeps crashing



  • Warning: main(/usr/local/pkg/squid.inc): failed to open stream: No such file or directory in /usr/local/www/pkg_edit.php on line 53 Fatal error: main(): Failed opening required '/usr/local/pkg/squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/pkg_edit.php on line 53

    Is the error I get when I go the the squid settings page.
    I can restart the system and it runs for 1/2 hour then dies again. I can't reinstall or uninstall. I have backed up the config and left out package INFO then reinstalled that way but the same error keeps showing up.

    Thanks for any ideas.
    Allan



  • You have corrupteds squid inc or xml filed. Ned manually replace this from pfsense.org
    Files put here /usr/local/pkg.



  • I tried replacing them from another installation but still get the same error.  Is there a way to delete all the files and start over with out re-installing the system?



  • just remove the package


Log in to reply