[RESOLVED] Problem install package



  • Hello,

    When i try to install some package i have some error like

    Failed opening required '/usr/local/pkg/blinkled.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/pkg-utils.inc on line 654

    or

    Warning: fopen(/usr/local/pkg/avahi.inc): failed to open stream: Read-only file system in /etc/inc/pfsense-utils.inc on line 1551 Warning: chmod(): No such file or directory in /etc/inc/pkg-utils.inc on line 637 Warning: fopen(/usr/local/etc/avahi/ssh.service): failed to open stream: No such file or directory in /etc/inc/pfsense-utils.inc on line 1551 Warning: chmod(): No such file or directory in /etc/inc/pkg-utils.inc on line 637 Warning: fopen(/usr/local/etc/avahi/sftp-ssh.service): failed to open stream: No such file or directory in /etc/inc/pfsense-utils.inc on line 1551 Warning: chmod(): No such file or directory in /etc/inc/pkg-utils.inc on line 637 Warning: require_once(/usr/local/pkg/avahi.inc): failed to open stream: No such file or directory in /etc/inc/pkg-utils.inc on line 654 Fatal error: require_once(): Failed opening required '/usr/local/pkg/avahi.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/pkg-utils.inc on line 654

    My config

    Alix Board
    Pfsense 2.0-BETA1
    built on Tue Mar 2 10:47:54 EST 2010
    FreeBSD 8.0-STABLE

    Thx for your help

    Regards

    Jeanno




Log in to reply