Open-VM-Tools Strange problem



  • I have an interesting problem.

    I use the embedded image.

    I tried to install the Open-VM-Tools package. Actually I tried to install OpenVPN and this got installed a while back.
    It did not install.

    Yet it show in the installed packages tab. So I tried to un-install it:

    Removing package…
    Loading package configuration open-vm-tools.xml...
    Loading package instructions...

    Did nothing

    Tried to reinstall it:

    Loading package instructions... Auxiliary files... done.
    Deinstall commands...

    Did nothing

    Tried to install it again:

    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies... done.
    Checking for successful package installation... of p7zip-9.04 failed!

    Installation aborted.

    Can something be done to manually remove it?

    THanks

    Rasto



  • +1 Me too.

    If I follow the uninstall URL : http://192.168.254.40/pkg_mgr_install.php?mode=delete&pkg=Open-VM-Tools
    Then, just below the next uninstall screen , I get this error :

    Warning: require_once(/usr/local/pkg/open-vm-tools.inc): failed to open stream: No such file or directory in /etc/inc/pkg-utils.inc on line 748 Fatal error: require_once(): Failed opening required '/usr/local/pkg/open-vm-tools.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/pkg-utils.inc on line 748


Log in to reply