Snort-dev update



  • The devs (cmb, thompsa), have added code to snort-dev so that it works on pfsense 2.0.
    Side affect of the new code, new code breaks snort-dev on pfsense 1.2.3 and the GUI is off.
    Another break is that snort-dev on pfsense 2.0 can not use the "so.rules" from snort.org.

    Im trying to fix them today, but I been looking at code all day and Im tired.

    thanks for your understanding

    James


Log in to reply