Doofe Frage: Welches Gateway für OPT1?



  • Hallo!

    Ich habe mir gedacht ich setz' auch mal pfSense daheim ein…
    Also fix den IPCop eingemottet, und pfSense installiert...

    Ich habe folgendes Setup:

    WAN: PPPoE (mit dyn. IP vom ISP)
    LAN: 192.168.1.x
    OPT1: 192.168.3.x, pfSense hat 192.168.3.1/24
    OPT2: 192.168.4.x, pfSense hat 192.168.4.1/24

    Das OPT2 ist für später für die SIP-Telefonanlage schonmal da aber ich verwende
    es noch nicht...

    Also ich habe für OPT1 zwei Regeln aufgestellt:
    block: *  *  *  LAN net  *  *  Block anything TO LAN 
    pass:  * * * *           *   *   Allow to anywhere else

    Nun kann ich schön von meinem LAN auf OPT1 zugreifen... aber
    leider das OPT1 nicht auf's Internet :-(
    Was muss ich denn da einstellen?
    Bisher war beim IPCop die Einstellung folgendermaßen:
      IP: 192.168.3.2 (z.B.)
      Subnet: 255.255.255.0
      Gateway: 192.168.3.1
      DNS: 212.123.xx.xx

    Wenn ich das jetzt so stehen habe, geht's nicht...
    Oder muss ich bei GW die GW-IP eintragen die ich unter Status->Interfaces
    beim WAN-Interface ablesen kann? Das geht auch net...

    Was muss ich denn nun eintragen? ;-)

    Danke für Eure Hilfe :-)

    Viele Grüße,

    Chris



  • pass opt1 protocol tcp Source opt1 network Destination lan network Destination port range dns Gateway default
    block: *      *      *      LAN net      *      *      Block anything TO LAN     
    pass:  *    *    *    *              *      *      Allow to anywhere else

    use
    ipadress 192.168.3.2
    gateway 192.168.3.1
    subnet 255.255.255.0
    dns server 192.168.3.1



  • Hey!

    Thanks for your reply!

    I've now got this config for OPT1:

    PASS:  TCP  OPT1 net  *      LAN net      53 (DNS)      *  test 
    BLOCK:  *   *               *   LAN net       *     *     Block anything TO LAN 
    PASS: *   *               *       *         *          * Allow to anywhere

    Opt1:
    IP: 192.168.3.2
    Subnet: 255.255.255.0
    GW: 192.168.3.1
    DNS: 192.168.3.1

    But unfortunately the problem is still the same… OPT1 cannot access the internet :-(

    Any other ideas?

    Thanks!

    Best regards,

    Chris



  • Kannst Du vom OPT1 Client aus die OPT1-IP der pfSense pingen? Wenn ja, funktioniert die Namensauflösung?  Du hattest die Änderungen auch "applied" nachdem Du die Regeln verändert hast, oder? Unter status>systemlogs, firewall kannst Du sehen, ob es irgendwie von der Firewall geblockt wird. Ein Klick auf das kleine Block-Icon am Anfang der Zeile sagt Dir dann welche Regel dafür verantwortlich war.

    Du kannst übrigens auch DHCP für die OPT1-Clients konfigurieren (services>dhcp server, opt1 tab).



  • hey, Hoba!

    Danke für Deine Nachricht!

    Ich kann die 3.1 (pfSense) nicht pingen… Grund: @47 block drop in log quick all label "Default block all just to be sure"
    (diese Meldung kommt bei allen Versuchen vom OPT1 irgendwo hin zu kommen... also auch beim Versuch aufs Inet
    zuzugreifen...)

    PfSense Version: 1.0-RC3

    Was mach ich denn nun da? Das ist ja anscheinend keine Regel die ich erstellt habe oder?

    Ich brauch mein Internet wieder :-/

    Danke für Deine Hilfe :-)

    Liebe Grüße,

    Chris

    UPDATE:
    Also ich habe jetzt mal pfsense und den OPT1-Rechner neu gestartet und irgendwie geht's jetzt  ???
    Naja mich freut's auch wenn ich das prinzipiell nicht so prickelnd find' dass nach einem Neustart das dann
    geht g

    Also die momentane Einstellung ist einfach ein Block von any auf LAN und ein pass any any drunter...

    freu

    Trotzdem DANKE für Eure Hilfe!

    Viele Grüße,

    Chris



  • Du solltest noch die Patches rc3a bis rc3e installieren.



  • Ui… mach ich... mal schauen dass ich die links finde :-)




Log in to reply