NAT Rules problem



  • Hi All,

    On yesterdays snapshot built on Wed Mar 10 06:44:46 EST 2010, on i386 with all interfaces as VLANS.

    Rebuilt the box after I couldn't (temporary insanity) see that I'd created a firewall rule for "TCP" instead of "any"…

    We have multiple internal networks, that hit a L3 switch before getting to pfsense. Adding the static routes worked correctly, adding firewall rules worked correctly, but if I try to add an outbound NAT rule, it says


    The following input errors were detected:

    The field 'Protocol' is required


    I've tried with "any", TCP, TCP/UPD etc etc, its as if its not parsing the field…

    I tried the automatic outbound NAT setting, and if I then set it to manual I can see those rules, but if I try to change any of them I get the same error.

    Cheers

    Arne



  • Fixed in newer snapshots.



  • aha, at least I know I wasn't imagining it :-)

    I can't see a later update snapshot, should it be in tomorrows ?

    Cheers

    Arne



  • confirmed fixed in Thu Mar 11 02:58:04 EST 2010

    Cheers

    Arne


Log in to reply