Problemas com compartilhamento.



  • Olá amigos, é o seguinte.
    Instalei o Pfsense em máquina com duas placas de redes uma é a LAN> 192.168.1.3  WAN> 192.168.1.2 MODEM> 192.168.1.1 ai liguei a LAN em um HUB cabo normal (568A) e a WAN direto na porta do MODEM e fiz a instalação do PFsense na íntegra no disco mesmo sem ser rodado apenas do CD, a Pergunta é: Depois que instalei aparece lá os IP'S bunitinhos WAN e LAN da forma que eu defini no início só que eu não pingo no 192.168.1.1 e a pergunta é: Eu deveria usar um cabo CROSS? e a outra pergunta é : o pfsense irá mascara minha rede automaticamente? tipo A LAN poder pingar na internet? Galera sao pergunta basicas mais que estão me impedindo de continuar a configuração para tal funcionamento :P . Valew!!!!



  • Depende do modem, se a sua adsl for pppoe faça o modem ficar de modo bridge e o pfsense fará a autenticação, caso não tenhas mudado nada em relação a regra padrão do pfsense as suas estações vão acessar normalmente a tal de internet, sobre o dhcp server você deixou ele ativado?



  • Olá, bom de inicio eu fiz um teste em uma estação atribuindo ip mesmo colocando o IP da lan do pf sense como meu gateway, então meu cenario ficou assim: o modem tem classe C sendo 192.168.1.1 logo foi atribuido um ip na minha WAN do pf com 192.168.1.3 e na minha LAN foi de classe A 10.1.1.1, fiz o teste em uma estação de ip 10.1.1.2 e dei um ping em 192.168.1.1 e tive sucesso, ou seja o PF funcionou e minha rede 10 ja esta sendo mascarada para a internet. Lembrando que n fiz nada no meu modem ele ta PPOe ;). Bom agora farei um serviço de verdade em uma rede que dispõe de até 4 ips dedicado e usarei o pfsense para fazer isso. so n consegui acessar meu pfsense via SSH e ta tudo liberando liberei tudo … so pra ter o gosto de verminha rede funcionando e sendo enxergada pela internet. \o/, Valew ai cara. No decorrer do serviço vou postando aqui Obrigado ai irmão :P



  • SSH externo? Internamente basta ativá-lo no advanced, agora quanto ao acesso externo se o modem que está autenticando tens que fazer um nat da porta…


Log in to reply