Post Installation Boot Issue



  • I am trying to install pFsense 1.2.3 on a older 1U server as a backup to our primary system which may be suffering a sporadic hardware issue.  The live cd boots fine and allows me to complete a quick/easy install however upon reboot I am stuck with:

    Boot: F1
    \

    I have read others posts along these lines and have tried most if not everything I have come across.  The motherboard in the system is a Tyan Tomcat (i815T) - I have disabled ACPI in the bios and attempted a re-install with no success.  I see some posts suggesting booting the livecd with ACPI disabled the only ACPI option I see when I boot is to boot with ACPI enabled.  This leads me to believe the default option has ACPI disabled.

    Can anyone offer me suggestions / advice?  I hope to get a backup pfsense box up and running so that I may further troubleshoot the problematic production system.

    Thanks.



  • Are you installing the Embedded version?



  • No, I am installing to hard disk.  The software runs fine from the liveCD and does install without error - its upon the reboot after install to hard disk that it seems to not find the drive.



  • Are you attempting to boot it in the same machine that you used to install from CD, or did you change any hardware after running the install?



  • This is a new install…I have tried tweaking some bios settings and am taking another stab at it (disabled acpi / and lba)



  • You can still install the Embedded version to the hard disk…



  • This is not the embedded version.



  • So I think I got it working - either one of the following changes (or both) got things up and running on my system.

    1. Disabled LBA for the hard drive.
    2. Unselected packet blocks during setup.

    Thanks.


Log in to reply