Slowing Clock Time in pFsense 1.2.3



  • FreeBSD darknforce.mine.nu 7.2-RELEASE-p5 FreeBSD 7.2-RELEASE-p5 #0: Sun Dec  6 23:20:31 EST 2009    sullrich@FreeBSD_7.2_pfSense_1.2.3_snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.7  i386

    I'm getting problem with my pFsense box which recently few weeks ago update to 1.2.3 the problem is the clock is not functioning very well then it should be.

    It will slows down compare to normal timeline if i correct the timezone it will be okay for 1st 3 min then after 10 min it will not be accurate anymore

    Anyway i am using VMware for this setup

    It was okay for a long long time until i use and upgrade to 1.2.3 version and the clock time hay wired already  :'(



  • Ensure you've disabled all processor speed management in the host - VMWare will provide you with links to the relevant articles.



  • @Cry:

    Ensure you've disabled all processor speed management in the host - VMWare will provide you with links to the relevant articles.

    How do i do that?

    Currently using VM Server edition

    I think those upgrade from old version fakap the kernel if clean install will not face this problem



  • Look in the BIOS - check all CPU power saving modes are disabled.  How you do that depends on your BIOS but the manual should help you.


Log in to reply