OPT1 not able to hit WAN



  • Hi, I've recently set up pfSense 1.0 on my router, and have a problem with NAT. The machine connected to the LAN interface can hit the internet just fine, but OPT1 (an Atheros wireless adapter running in Host Mode), which is bridged to LAN, is evidently not being NAT-ed through WAN. Machines connected to the wireless network can hit the router, but cannot access anything through the WAN.

    Are there any NAT rules or such I need to add so OPT1 and WAN can do NAT?

    Thanks in advance, folks.



  • you bridged opt1 with lan and lan can't do nat
    if you wan't to have nat on opt1like on the wan interface then you must disconnect the bridge
    pfsense will nat all interfaces that use a outgowing gateway



  • You need a rule to permit traffic to WAN at the OPT1 interface. In bridge mode traffic will be permitted automatically between the bridgemembers (LAN and OPT1) but you need a rule when going to another interface (WAN). If you want control on the traffic between LAN and OPT1 as well enable filtering bridge at system>advanced and setup rules for this traffic too (talking about firewallrules here and not NAT rules).



  • I apologize, but I still can't get it to work. I have a rule on the OPT1 interface permitting ALL traffic, anywhere to/from anywhere, but this does nothing to rectify the problem. (The same any/any rule is also there for LAN)

    Let me explain my setup further in order to hopefully help you. On the LAN Interface page, I have it set to 192.168.1.1, and it is set to be bridged to OPT1. On the OPT1 Interface page, it is configured as bridged to LAN (and therefore I don't need to enter an IP).

    Thanks again for your help.



  • Do you see the traffic being blocked at status>system, firewall? Also what gateway do the clients at the bridged OPT1 use?


Log in to reply