Problems with NTOP - New user.



  • Morning all!

    I've been using PFSENSE for a couple of months now and I am very impressed with it. It's doing almost everything I need and any of the very minor issues I've have been rectified by a simple search on here.

    However I am now suffering an issue that I've not been able to sort, despite it being covered on here a couple of times.

    Basically I am trying to run NTOP and it just falls over randomly. I searched the forums and came up with several results, and followed the steps here http://forum.pfsense.org/index.php/topic,22201.0.html that said to run  ```
    #chmod -R 755 /var/db/ntop and #chown -R nobody:nobody /var/db/ntop

    
    Since doing that, NTOP can now be started from the Services GUI, which was not possible before, However the service still stops randomly with the error```
    kernel: pid 44257 (ntop), uid 0: exited on signal 11 (core dumped)
    

    Can anyone suggest why this is happening or how it can be fixed? I've reinstalled ntop several times and I am in no way capable of configuring cron or monit as mentioned in some other posts without some serious guidance  :(  Just for info I am running on a Dell GX150 with 512Mb RAM, but it only uses around 38% of this when NTOP is running and drops to 28% or so when thr service fails.

    Any help would be greatly appreciated, as once I get NTOP playing nicely, PFSESNE will be doing 100% of what I need, which would be nice  ;D

    Thanks in advance,

    Nath.



  • I have 3 sites with PFSense & monitoring with NTOP.
    2 hold in there for a long time many days, 1 drops out the same as you get, same error within 1 to 12 hours.
    I don't know why. THey are running on similar systems, may even be exact clones (I just used a couple spare HP PC's for this task)


Log in to reply