Zimbra Server problems



  • Hi Everyone,

    I have another problem with mail servers, i thought i could post it here.

    i have a Zimbra server behind pfsense, i can send mail but can not receive.

    i tried all the nat possibilities but no email in, i'm sure i am missing something.

    Could anyone help? is there any document or how to to help on this?

    any help is very appreciated.

    regards



  • If you cannot receive it means one of:

    1. Your ISP blocks port 25/TCP inbound
    2. You haven't forwarded 25/TCP from your external modem or router through to your mail server
    3. Your mail server isn't listening


  • As you can see I'm a newbie, eheh

    well I was using smoothwall and the email server was working properly.

    so the problem is really pfsense… well it's rally me, the user.

    I am not very familiar with the way pfsense works, that's why i need some guidance.

    I did RTFM but still doesn't work.

    does anyone have zimbra working with pfsense? if so please could you share how you set it up?

    thanks in advance



  • You need to ensure you've forwarded the port - read the sticky on troubleshooting port forwarding.



  • I have done all that;

    It is still not working, the port forwardind is in place but no email.

    I read the sticky and followed that but no luck.

    any help? please


Log in to reply