Pfsense 1.2.3 installation needs running the installation script twice



  • hi, i am installing pfsense 1.2.3 on my ~75GB ATA hard disk. When the first installation completes it will not boot.
    The detected geometry of my disk the first time was:
      Cyl=155061
      head=16
      sec=63

    And, when I run the installation the second time, the geometry is:
      cyl=38309
      head=16
      sec=255
    But, it recommends to use the following:
      cyl = 9729
      head = 255
      sec = 63
    And i accepted the recommended one and it boots properly.
    I tried to install in a single trial using the second recommended parameters(i.e., 9729,255,63) but it doesn't work. I have to make two trials every time i want to install pfsense 1.2.3. It seems as if it doesn't matter what values I have set for the disk geometry parameters. What do u think i am missing here?


  • Rebel Alliance Developer Netgate

    It could be something specific to that disk or BIOS.

    You might try to do a low level format of the entire disk before installing to see if that makes any difference.


Log in to reply