[HELP] Captive Portal terbypass



  • mohon bantuannya singkat ceritanya ketika saya mensetup captive portal di pfsense awalnya berhasil memaksa client untuk melakukan login terlebih dahulu melalui captive portal sebelum masuk ke situs yang mereka inginkan, namun begitu client yang lain terkoneksi ke internet mereka langsung bisa browsing tanpa melalui captive portal terlebih dahulu. Yang menjadi permasalahan sekarang saya ingin setiap client yang akan melakukan browsing terlebih dahulu harus login melalui captive portal. Kira-kira dari semua para master pfsense ada yang bisa bantu dengan permasalahan saya. Saya mohon dengan sangat bantuannya maklum masih nubi ^_^

    untuk topologinya seperti berikut:

    ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    Settingan ADSLModem
    IP WAN = DHCP
    IP LAN = 192.168.1.1
    DHCP = Active ke LAN

    Settingan Router
    IP WAN = DHCP(dapat ipnya dari ADSLModem)
    IP LAN = 192.168.2.1
    DHCP = Active ke LAN

    Settingan WirelessRouter
    IP WAN = DHCP(dapat ipnya dari Router)
    IP LAN = 192.168.3.1
    DHCP = Active ke LAN dan Wireless(untuk klien)

    mohon bantuannya ^_^



  • topology bagaimana



  • betul, ini kemungkinan besar masalah topologi biasanya karena wireless router,
    kalau menggunakan wireless router, masukkan LAN PFsense ke LAN dari router saja .. Disable DHCP yg ada di router, gunakan DHCP dari pfsense.

    Sedangkan kalau menggunakan wireless akses point, tinggal disable DHCP servernya …



  • @zass:

    topology bagaimana

    untuk topologinya seperti berikut:

    ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    Settingan ADSLModem
    IP WAN = DHCP
    IP LAN = 192.168.1.1
    DHCP = Active ke LAN

    Settingan Router
    IP WAN = DHCP(dapat ipnya dari ADSLModem)
    IP LAN = 192.168.2.1
    DHCP = Active ke LAN

    Settingan WirelessRouter
    IP WAN = DHCP(dapat ipnya dari Router)
    IP LAN = 192.168.3.1
    DHCP = Active ke LAN dan Wireless(untuk klien)

    mohon bantuannya ^_^



  • @anto_DIGIT:

    betul, ini kemungkinan besar masalah topologi biasanya karena wireless router,
    kalau menggunakan wireless router, masukkan LAN PFsense ke LAN dari router saja .. Disable DHCP yg ada di router, gunakan DHCP dari pfsense.

    Sedangkan kalau menggunakan wireless akses point, tinggal disable DHCP servernya …

    kalo begitu saya mohon bantuannya mengenai bagaimana baiknya mensetup setiap alat jaringan agar setiap klien yang terhubung ke jaringan hotspot harus melakukan registrasi terlebih dahulu di captive portal sesuai dengan topologi berikut

    untuk topologinya seperti berikut:

    ADSLModem(Articonet)–------->Router(pfSense1.2.3)------------>WirelessRouter(WRT54G)

    mohon bantuannya ^_^



  • ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    Settingan ADSLModem
    IP WAN = DHCP
    IP LAN = 192.168.1.1
    DHCP = Active ke LAN

    Settingan Router
    IP WAN = DHCP(dapat ipnya dari ADSLModem)
    IP LAN = 192.168.2.1
    DHCP = Active ke LAN misal 192.168.2.11 - 192.168.2.99

    Settingan WirelessRouter
    WAN disable = tidak usah disambung ke ruter, dari ruter masuk ke LAN dari WRT54
    IP LAN = 192.168.2.3
    DHCP = disable



  • @anto_DIGIT:

    ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    Settingan ADSLModem
    IP WAN = DHCP
    IP LAN = 192.168.1.1
    DHCP = Active ke LAN

    Settingan Router
    IP WAN = DHCP(dapat ipnya dari ADSLModem)
    IP LAN = 192.168.2.1
    DHCP = Active ke LAN misal 192.168.2.11 - 192.168.2.99

    Settingan WirelessRouter
    WAN disable = tidak usah disambung ke ruter, dari ruter masuk ke LAN dari WRT54
    IP LAN = 192.168.2.3
    DHCP = disable

    Wah makasih udah direspon kalo gitu saya coba dulu, entar kalo masih gak mudeng, saya konsul lagi sama mas. makasih banyak ^^, bagi terman yang lain saya tunggu masukannya mengenai permasalahan saya ^^



  • ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    WirelessRouter(WRT54G) -> dibuat bridge



  • @ipoelnet:

    ADSLModem(Articonet)–------->Router(pfSense 1.2.3)------------>WirelessRouter(WRT54G)

    WirelessRouter(WRT54G) -> dibuat bridge

    makasih mas atas masukan dan bantuannya dan jangan sungkan n bosan membantu saya atas permasalahan yang saya hadapi yang banyak berkaitan dengan masalah jaringan komputer ^_^


Log in to reply