Installation on CF



  • I've tried to install the OS on a CF with physdiskwrite which went fine! I am not hitting a brick wall with access the device.
    I've tried connecting the null modem cable with the online steps and no results. I've tried with a Xover cable and still no luck, I don't even get an IP address as per the online tuts.

    Please help?



  • What version of pfSense (eg 1.2.3 embedded) are you trying to install?  What hardware are you trying to install on?



  • Hi,

    I've installed PFsense on a CF with physwrite but I can't seem to access the Alex through the RS232 connection.

    Suggestions?



  • Please give more information about what terminal client u use and also the exact settings. And what is the name of the image u used? Have you use one of these?

    pfSense-1.2.3-RELEASE-1g-nanobsd.img.gz         
    pfSense-1.2.3-RELEASE-2g-nanobsd.img.gz       
    pfSense-1.2.3-RELEASE-4g-nanobsd.img.gz         
    pfSense-1.2.3-RELEASE-512mb-nanobsd.img.gz

    @TeaBagger:

    Hi,

    I've installed PFsense on a CF with physwrite but I can't seem to access the Alex through the RS232 connection.

    Suggestions?



  • I've tried all images and I use Puty and hyper term.



  • I've tried all version and the hardware is an Alex


  • Rebel Alliance Developer Netgate

    Are you using a null modem serial cable?

    The serial settings should be set to 9600/8/N/1


  • Rebel Alliance Developer Netgate

    I merged your two posts for the same issue into one thread, since there were replies to both and you gave slightly different information in each thread. In the future, please only post one thread per issue.



  • @jimp:

    I merged your two posts for the same issue into one thread, since there were replies to both and you gave slightly different information in each thread. In the future, please only post one thread per issue.

    Thank you



  • I've tried two different types of cables but maybe there is something I am doing? Do one of the network ports need to have some activity, cable connected before powering on etc…?



  • No - you don't need to have any network cables connected.

    Can you provide:

    • The exact version of pfSense you're running (eg 1.2.3-RELEASE nanobsd)

    • Exactly what the problem is (so far, all we know is "it doesn't work")


Locked