Disable Block Private Networks on OPT?



  • Is there a way to disable block private networks on OPT ports with 1.2.3? I could not find a way to do this and ended up switching my two WAN ports in order to deal with this issue. That is fine, however it means that PPTP is not using the connection I wanted it to use.



  • As far as I know there is not block for private IPs for any OPTx interface.



  • The T1 provider also provides the SIP service and the premise PBX much connect to it via a 192.168.x.x number. I was able to get everything working with Dual WAN and load balancing and failover, but I could not get the PBX to register on OPT1 with the T1. When I moved the T1 to WAN there was no problem. I might have missed something else I suppose.



  • @sollostech:

    I was able to get everything working with Dual WAN and load balancing and failover

    Please clarify as as soon as you have Dual WAN you have OPT1 (or OPTx).



  • This was on OPT1. Its a 3 port Alix. I might have something else set wrong. Last night everything tested fine but today I am having issues registering with CBeyond again. I must not have it set correctly to force all traffic from PBX to always use the CBeyond connection on WAN as calls go out fine, but can't come in and it claims to be registered, but I believe it is registering on the Charter connection which would prevent the calls from getting back in. I am going to revisit the configuration in three hours when they close for the day.



  • SIP is a tricky thing (in a sense that you have to understand how it works/traffic flows), especially with multi-wan.



  • Exactly. I just got a response from a list from a friend who has configured this before so I will work with his settings and if that works I will post the information back here for anyone else that has this situation in the future.


Locked