Bug - Cannot edit NAT linked rules to bind then with traffic shapper queues



  • Hello,

    When you try to modify a linked firewall rule, the following error appears:

    The field 'Source' is required.
    The field 'Source bit count' is required.

    But in fact, as this is a linked rule, you cannot modify the Source and Destination address and ports.

    How to reproduce:

    1. Create a NAT Portforwarding rule, with the option to create a linked rule
    2. Try to modify the linked rule, to bind it with a traffic shapper queue in "Advanced features"

    Also clicking in "View NAT rule" in a linked rule, goes to NAT edit page, but nothing is show.




Locked