Snort and freeradius issue



  • Helo,

    I just upgraded to Pfsense version 1.2.3-RELEASE and I installed snort and freeradius package in the system, but I found that those package cannot startup correctly via GUI. Please advise me to how can I solve this issue, thank you.

    Marcus


  • Rebel Alliance Developer Netgate

    That's a pretty vague report. We'd need a lot more information before we could even speculate on what may or may not be an issue.

    Do they work when installed separately?

    Are you sure you have them both properly configured?

    Any errors in the system logs?

    Are you on the full install or NanoBSD/embedded?


Locked