What is the problem?



  • its day 12 of pfsense as my primary firewall and suddenly i am getting this error on the top of the page:

    Warning: Cannot use a scalar value as an array in /usr/local/www/interfaces_wan.php on line 71 Warning: Cannot use a scalar value as an array in /usr/local/www/interfaces_wan.php on line 72

    So what is the problem? the firewall appears to be working fine. it happened when i changed rrd graph from absolute to inverse also the webpage menu changed form top to left ??? is it a bug?

    also i dont see any configuration on the web interface i.e all my configuration has gone..what is happening.

    Thanks
    Hamuod



  • What version (number and type - eg 1.2.1 nano) of pfSense are you running?



  • i am running pfsense 1.2.3



  • ver 1.2.3 live cd version


Locked