Kernel: xl1: watchdog timeout



  • Hi, please help me!

    I am using pfSense 1.0 Release, two networks card 3Com 3C905C-TX-M (LAN, WAN). I am
    change this cards to new two cards 3Com 3C905C-TX-M and not any change.

    Why kernel: xl1: link state changed to DOWN !?

    System log:
    Oct 24 11:33:20 kernel: xl1: link state changed to UP
    Oct 24 11:33:20 php: : Hotplug event detected for xl1 but ignoring since interface is not set for DHCP
    Oct 24 11:33:18 check_reload_status: rc.linkup starting
    Oct 24 11:33:18 kernel: xl1: link state changed to DOWN
    Oct 24 11:33:18 kernel: xl1: watchdog timeout
    Oct 24 10:29:59 php: : Hotplug event detected for xl1 but ignoring since interface is not set for DHCP
    Oct 24 10:29:59 php: : Hotplug event detected for xl1 but ignoring since interface is not set for DHCP
    Oct 24 10:29:57 check_reload_status: rc.linkup starting
    Oct 24 10:29:55 kernel: xl1: link state changed to UP
    Oct 24 10:29:53 kernel: xl1: link state changed to DOWN
    Oct 24 10:29:53 kernel: xl1: watchdog timeout

    Thanks !!!



  • Check you bios for a setting called "plug'n'play OS" and disable this setting. Also disable all unnecesary hardware like onbourd soundcards, parallel ports,… to free up resources. Maybe your nics are not properly initialized. Last thing to try might be swapping PCI-Slots.



  • Hi!
    I am disable Plun n Play, Advanced PM control, Wake On LAN and set to manual assigned IRQ in the Bios. And working great !!!!
    Thanks !!!



  • This problem is now fixed.  1.0.1 will be out later this week which includes this and other misc bge fixes.


Log in to reply