V1.0 install quirks, time and logs



  • Hi

    I have been running PFSense for a while, fantastic work!

    I installed 1.0 last night and there are a few strange things going on:

    –I created a port forward for SIP with an auto created rule and enabled logging, I can see the packets in a tcpdump but it will not show in pflog no matter what I do?

    --ntpd seems flakey, my system log timestamps (AEST) are 10 hours in front of my firewall log timestamps (GMT?)?

    Oct 26 12:07:22 ntpd[77703]: adjusting local clock by -0.178384s
    Oct 26 12:05:14 ntpd[77703]: adjusting local clock by -0.309644s
    Oct 26 12:01:30 ntpd[77703]: adjusting local clock by -0.376637s
    Oct 26 12:00:15 ntpd[71958]: Terminating
    Oct 26 12:00:15 ntpd[75821]: Terminating
    Oct 26 12:00:15 ntpd[75821]: Lost child: child exited
    Oct 26 12:00:15 ntpd[75821]: dispatch_imsg in main: pipe closed
    Oct 26 12:00:15 ntpd[75822]: ntp engine exiting
    Oct 26 12:00:12 ntpd[75821]: adjusting local clock by -0.448294s

    Other than that, its all great, keep up the good work!

    Cheers
    Richard



  • Concerning the sip rules please reboot, there is an (already fixed but not released yet) bug that sometimes doesn't reload the filter.

    concerning ntpd I have no clue, it's working great on all my systems. How much RAM does your system have?



  • yip reboot has fixed sip logging and appears to have fixed the time.

    its a pc engines wrap i am pretty sure its 128 MB.


Log in to reply