What am I missing? It must be right in front of me….but i cant see it....



  • Internet is working fine.  System has been up for several months without issue.  Yesterday, started to had some probs accessing the admin page of the router…..i rebooted everything and it worked.....but for a very short period of time.  Now, I cannot access it at all....I do have it set at  port 81....but I cant access it at all.. I can ping the router box fine...modem sees it, I can see it. Like I said  - no internet issues.  on the console, can i do something in this regarrd?  ive tried setting up interfaces again, and resetting web passwrd....Not sure I want to go through and reset the thing to factory defaults....

    Please help.



  • what about sshing to the box?



  • Yes, I can do that without problem….dont you just get the same menu as you do on the console?  Yes, I can do that....Maybe its because I am on port 81?  perhaps something else is using that port?  hOW DO I CHECK THAT?



  • yes you do get the same menu.

    try this:
    http://x.x.x.x:81 or https://x.x.x.x:81
    where x.x.x.x is the ip of your box.



  • wow, it worked.  i almost didnt even try it because it seemed so simple….just never really entered the http part....thanks....and here i was about to take it all down and in doing so, would most likely end up in a 5 hour session of testing....thanks for saving me the headache.



  • when using non standard ports over http/https you have to specify the port with :xx, replace xx with port number, this overrides the defualt port number for that protocol (http=80, https=443).
    Thats why if you could ssh into it, i figured it was something like that (especially since you said it has to be easy)

    Glad I was able to spare you the trouble.


Log in to reply