The number '1' in the setup wizard forms… (BETA1-20100525-1645)



  • Hey,

    In version (BETA1-20100525-1645) and a few others I have tried (also recent ones) I have been seeing the number '1' in some of the form fields in the setup wizard. Its not all of them, but several. One example (for debugging purposes) is the MTU field.

    I havent seen anything crazy happen if I just delete them and input correct data (or leave it blank in the case of the MTU), but maybye its worth checking out unles its some kinda quirk of my browser or something (Firefox)

    -Stigma



  • Yes, I've also noticed this.  If you leave that in the MTU, you get the max mss -39 error which seems to impede all connectivity after some time, even though it was marked fixed 8 days ago.



  • Weird - was it just not fixed properly then, or did I somehow grab an older version? I thought I installed the latest version at the time (now about 2 days ago).

    -Stigma



  • No you're fine, it still seems to be a bug, just manually inserting a value seems to work though.


  • Rebel Alliance Developer Netgate

    If this is still happening on current snaps, the ticket needs to be reopened. I wasn't able to reproduce it last time I tried but I'll try again later today.



  • I just committed a fix for this issue.  I couldn't find any ticket to go with it, though, regardless of open or closed status.


Log in to reply