Livecd boot problem



  • Did try 2.0 beta (i386) in february and stumbled on the same issue as I get now with the latest 20100529 build. But when I tried the amd64 (20100525) build, it worked fine.
    Seems to me there is an issue with the livecd i386. I even tried it on 2 different PCs and one VM with the same result (screen grabbed in VM).

    We are running on a Pentium 3, so amd64 build is not an option now.
    Wanted to try the 2.0b with livecd so it was easy to switch back to the working 1.2.3 installation.
    But maybe I should just do an upgrade, I guess that won´t be affected by the livecd boot issue?
    ![Screen shot 2010-05-31 at 01.02.05.png](/public/imported_attachments/1/Screen shot 2010-05-31 at 01.02.05.png)
    ![Screen shot 2010-05-31 at 01.02.05.png_thumb](/public/imported_attachments/1/Screen shot 2010-05-31 at 01.02.05.png_thumb)



  • I have had the same problem here …



  • Got impatient, so I just did a firmware upgrade to 2.0 branch instead through the webinterface.
    And it worked fine, except some minor issues (had to reset admin passwd, and reconfigure WAN and LAN).

    But for final release I guess this will be fixed, since it is not possible to install 2.0 i386 branch with this bug.


  • Rebel Alliance Developer Netgate

    The ISOs from the last few days have not been building properly, but to my knowledge this is the first time this particular issue has happened.


Log in to reply