LightSquid RAPORLAMA HAKKINDA



  • Merhabalar,

    Arkadaşlar yapıda Pfsense 1.2.3 RELEASE Squid+SquidGuard+LightSquid+imspector paketleri kurulu 10aydır sorunsuz çalışan sistem son 1 aydır LightSquid raporlarına diyelim bir kullanıcıyı bir web sitesine girişini block koyduk ama Lightsquid raporlarında bu kullanıcı o block edilmiş siteye sanki giriş yapmış gibi gösteriyor bizzat kendimi facebook sitesine erişimimi blockladım ama bugün göya ben 50 kez facebooka bağlanmışım bu sorun daha öncede vardı makineyi formatladım komple herseyi sıfırdan kurdum ama yok nafile şimdi sorarım erişimine bloke koyulmuş gerek squid üzerinde gerekse squidguard üzerinden block uyguladık ama bu kullanıcının ipsi neden raporlara düşer.



  • Merhaba bendede benzeri sorun vardı pfsensenin LightSquid bölümündeki  IP resolve method ayarı DNS seçiliydi DNS yerine IP seçtim sorun çözüldü, ve kısa bir süre sonra farkettimki sorun aslında bizim dns serverdan kaynaklanıyormuş.



  • @TACIM:

    Merhaba bendede benzeri sorun vardı pfsensenin LightSquid bölümündeki  IP resolve method ayarı DNS seçiliydi DNS yerine IP seçtim sorun çözüldü, ve kısa bir süre sonra farkettimki sorun aslında bizim dns serverdan kaynaklanıyormuş.

    Dostum IP resolve method bende sürekli IP de seçili diğer methodlarıda denerim



  • tüm methodları denedım ama aynı sorun devam etmekte :S



  • benzer bir durum bende de bir süredir başgösteriyor.
    internetle hiç alakası olmaması gereken makineler bile, lightsquid üzerinde "windowsupdate" gibi sitelere bağlanmış gibi duruyor.
    aslında bağlanamıyor.
    bu durum ya eskiden de böyleydi biz farketmedik ya da son zamanlarda bu şekilde.



  • @tuzsuzdeli:

    benzer bir durum bende de bir süredir başgösteriyor.
    internetle hiç alakası olmaması gereken makineler bile, lightsquid üzerinde "windowsupdate" gibi sitelere bağlanmış gibi duruyor.
    aslında bağlanamıyor.
    bu durum ya eskiden de böyleydi biz farketmedik ya da son zamanlarda bu şekilde.

    Tuzsuz kardes selam bende geçmiş döneme ait LightSquid raporları mevcut onlara göz attım o raporlarda böyle bir durum yok son zamanlarda olan bir durum ya yok DNS sunucusunu bile kaldırıp yeniden kurdum kafayı yedirtecek bir sorun nerdeyse ben yine araştırıyorum hadi kolay gelsin bişi bulursam yazarım ;)



  • abi olmaz böle bişi aynı networkte  bir pc buna ne gateway olarak pfsensin ipsini nede dns olarak ip sini yazmışım bu makineyi bile windowsupdate gibi aptal aptal sanki bağlanmışta indirme yapmış hayır bide 90mblık bi dosya çekmiş :S Networkümde 52 pc mevcut bu 52 pcden sadece 2 tane Local admin diğerleri hertürlü kısıtlamaya maaruz kalmış kullanıcı hesaplarına sahipler artı Active directoryden proxy delici ultrasurf ve benzeri programlara kural uyguladım bu tür yazılımlar çalışmıyor hiçbir şekilde  proxy filter tabında yönlendirmeyle ilgili kelime bazında kural oluşturup DENY verdim artı Redirector özelliğine kategorisine deny verdim yine yok yine yok yani pclerde hiçbir şekilde benim belirlediğim uygulamaların dışında hiçbir şey çalışmıyor zaten uygulama olarak outlook ve şirketin özel programı var taş çatlasın 4 tane yazılım yukludur başkada bişi çalışmıyor pclerde sağ tuş bile kilitli yani hat safhada kısıtlama desemki kullanıcılar yapıyor bişiler bu pcleri kullananlar o kadar bilgili deiller ki yapmak isteseler dahi domain ortamı mevcut ve her türlü sınırlandırma yapılmıştır ama yinede alakası olamayan makineler lightsquid raporlarına düşüyor çıkamadım işin içinden paketi kaç kere kurup kaldırdım yine aynısı ama araştırmaya devam ediyorum iyi geceler…. :S ZZZZzzzZZZz :)



  • squidin ayarlarında cutom options kısmında
    refresh_pattern windowsupdate.com/.*.(cab|exe) 4320 100% 43200 reload-into-ims;

    buna benzer şeyler kullanıyor musun ?



  • @tuzsuzdeli:

    squidin ayarlarında cutom options kısmında
    refresh_pattern windowsupdate.com/.*.(cab|exe) 4320 100% 43200 reload-into-ims;

    buna benzer şeyler kullanıyor musun ?

    evet abi Squide Windows update için eklemiştim windows update sitelerinden çekilden dosyaları cache ediyor ama bunu ben kaldırıp tekrar denedim yine aynısı yani windows update için girmiş olduğumuz uzun parametreyi kaldırdım default ayarlarında kullandım proxyi yine aynı sorun devam ediyor.



  • hmm, ben de acaba oraya girdiklerimizi hiç squidguarda girmiyor mu diye düşündüm ama sen denemişsin olmamaış.
    yahu delirecem :)



  • @tuzsuzdeli:

    hmm, ben de acaba oraya girdiklerimizi hiç squidguarda girmiyor mu diye düşündüm ama sen denemişsin olmamaış.
    yahu delirecem :)

    üstad bugün içinde facebook.com'a hiç bağlanmadım girmedim ama Squid raporlarına benim makineyide çakıyor offfffss kafayı yicem sanki facebookta takılcak kadar zamanım varda :)
    nedir abi sıkıntı ilk önce dedim makine sapıttı hem donanım değiştirdim komple sıfırladım herseyi özene bezene kurdum ettim ama nafile DNS'den dedik DNS sunucu yeniden kurdum off varya tuzsuz kardes bişi sorcam aklıma imspector paketi geliyor acaba olabilirmi diye ama  ne alaka olacak ben bigün boyunca imspector paketini kullanmıycam ozaman sonucu sölerim



  • ben de imspector kurulu bile değil.



  • @tuzsuzdeli:

    ben de imspector kurulu bile değil.

    yok üstad LightSquid raporlarına alakasız makineler düşmeye başladı :S  nette version 1.8i çıkmış bunu manuel olarak yükledim ama  web arayüzde çalıştıramadım proxy report yada buna benzer bi uygulama gelmedi ama uygulama yüklendi konsoldan şunları yaptım

    lightsquid 1.8 versionunu indirdim SFTP ile root altına kopyaladım sonra putty ile konsoldan

    pkg_add -r /lightsquid-1.8_2.tbz dedim ve başarıyla yuklendi

    amma arayüze geldiğimde hiçbişi yokdu bütün menülere baktım :)
    makineyi reboot ettim
    yine bişi yok  lightsquid paketini manuel olarak kuramıyormuyuz hatta üstad arayüzden command  bölümünden de denedim olmadı :S
    raporlar versiyon 1.7de saçma sapan alakasız pcleri raporluyor :S



  • sorun halen devam etmekte Lightsquid 1,8 paketni gömmek gerek sanırım.



  • pfsense'e özel paketin derlenmesini beklemek lazım sanırım



  • @tuzsuzdeli:

    pfsense'e özel paketin derlenmesini beklemek lazım sanırım

    tuzsuz kardeş

    sanırım bu paylaştığımız sorunu ikimiz yaşıyoruz başka yaşayan yok :???



  • Aklıma ne geldiyse denedim uğraştım ben de, olmadı  :-[



  • @tuzsuzdeli:

    Aklıma ne geldiyse denedim uğraştım ben de, olmadı  :-[
    [/quote]
    günaydın tuzsuz kardes

    şimdi bi notebook netwroke koydum sadece IP ve Subnet verdim bakalım ne olcak bu makineyide gösterecekmi raporlarda


Log in to reply