[solved] How to disable nat from lan to wan



  • Hi,

    I'm using pfSense to route between two networks, it works good.

    But, I want to disable the output NAT. For exemple, when a PC located on LAN talk with a machine on the WAN pfSense replace the IP address of the PC with the pfSense WAN IP. So, is it possible to keep the original IP address of the PC ?

    Thank you for your help.
    Regards



  • Firewall –> NAT --> outbound
    enable manual rule generation.
    Then delete all auto-added rules.



  • Is it possible to keep input NAT (firewall –> NAT --> Port forward) and disable output NAT ?



  • Yes this should work.



  • Thank you, it works.

    Operations :
    Go to Firewall –> NAT --> Outbound

    Check Manual Outbound NAT rule generation (Advanced Outbound NAT (AON)) and Save

    A new line appears with LAN Subnet, click on the edit button and Check the first box to disable NAT :

    Enabling this option will disable NATing for the item and stop processing outgoing NAT rules.

    Click on Save and Apply Changes.


Locked