Turn off ipv6?



  • I'm trying to install pfsense for the first time.
    The same hardware worked with different software.
    I'm using pfsense 1.2.1 (later versions will not boot - they give a elf loader format error and die. It does this with other bsd based router packages as well)
    My setup is:  computer -> pfsense -> cable modem
    I can connect to the web gui and that works fine.
    I cannot connect to the internet.
    I have reset to factory defaults and changed only the required settings.
    I notice when I run ifconfig it tells me the WAN connection is using ipv6. I'm assuming my cable company doesn't support ipv6.
    Is there any way to downgrade the WAN interface to test this theory?



  • PfSense doesn't have IPv6 suppert (yet).
    Do you get Access to the net if you connect your computer directly to the modem?



  • Ah, that would explain why I couldn't find the option.
    I turned off the machine and fully reinstalled and it seems to be working correctly now.
    Thanks for taking the time to help


Locked