WAN Interface DHCP Issues - Pfsense 1.2.3-Release



  • Hey All,

    I currently have Comcast at home. I've used Pfsense for years and the drive I was running it on finally crapped the bed so I reloaded Pfsense. I went from 1.2.3-RC1 to 1.2.3-Release. I'm not using any addon packages at this time; I did use the restore configuration option to import an XML backup of the original configuration.

    This all said, I'm running into a strange issue with my WAN connectivity.

    I'll obtain a DHCP address from Comcast and sporatically I'll loose connection / the interface actually goes up and down. This can occur on a random interval – sometimes 30 seconds sometimes 5 minutes. Once this happens I have to hard cycle my modem and pfsense to get connected again.

    Originally... I thought it might have to do with the NIC so I swapped lan/wan interfaces and obtained the same result.
    At this point - I still have no clue.

    So.... When i did get leased an address I popped in the information as a Static IP and bam... NO ISSUES!! But this is not a fix as I do not have a static IP with comcast and they need to renew every couple of days. The fact that this worked led me to abandon my next theory which was duplex/speed settings.

    Has anyone seen anything like this or have any ideas ?


Locked