WAN DHCP Release Not Working



  • NanoBSD 2.0-BETA3 - Wed Jun 23 04:36:23 EDT 2010

    Net5501 - Single WAN and LAN

    Status: Interfaces: WAN DHCP Release button  non-functional.  no error message or log entry.

    Roy…



  • Works on all my installs. Closest to yours, LAN and WAN on ALIX, works fine running 2.0-BETA3
    built on Fri Jun 25 18:42:09 EDT 2010



  • I seem to recall having this issue a few months back, however it’s working fine for me in the June 23 22:36 nanoBSD build on a net5501.

    I use dhcp on a couple pppoe parent interfaces to talk to the modems. Just finished setting it up, actually.



  • this is a test firewall that I fresh installed and configured (no packages and minimal config) a month or two back and I only use it for testing the latest snapshots.  I’ll re-flash and upload my config and see if that takes care of it.

    Thank you both for the feedback!

    Roy…



  • I just installed 1.2.3 this afternoon and found the release button isn’t working. i did the packet capture and the pfsense didn’t do anything when i hit release compared to when i did a renew which it sent out a few DHCP packets.

    Tried to do it via CLI but dhclient command didn’t have -r option either.

    Is there a way to do DHCP release on 1.2.3 or it only worked on 2.0 BETA?

    Thanks,


Locked
 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy