HP NC375T



  • Hi all,

    does somebody installed Pfsense 1.2.3. or 2.0 beta with this quadport network card ?
    This card seems not recognized :(( Do you have a solution ?

    thx



  • The only solution is to get another card. AFAIK the QLogic chipset is not supported in both versions. You can review the supported hardware here for 1.2.3 and here for 2.0 if I'm not mistaken.


Log in to reply