Hanging on "Launching the init system"



  • Hello all,

    I am attempting to run the newest snapshot (actually tried the last 7 days), and the system just stalls on "Launching the init system…" no errors messages, nothing after that, and hangs. I am able to run 1.2.3 just fine, but seems nothing from 2.0 will run at all.

    hardware:
    1.66GHz N450 processor
    1GB of RAM
    NM10 Express chipset

    I booted from a flash drive after using multiboot USB like described in the post http://forum.pfsense.org/index.php/topic,23709.0.html
    This worked fine for 1.2.3 so I assumed it would be the same for 2.0

    also i tried all modes with ACPI disabled, safe mode, single user mode, and all ended with the same results.

    Thanks in advance for any suggestions


  • Rebel Alliance Developer Netgate

    Hard to say why that might be hanging up there.

    1.2.3 is based on FreeBSD 7.2, 2.0 is based on what will be FreeBSD 8.1. It isn't safe to assume such processes will be the same. USB changed a lot between the two releases, so it's possible that is part of the issue.



  • BTW bugsfix, what additional NIC do you use? I am going to build a box based on NM10 (with D510 CPU) and am wondering what network card to add to the on-board adapter…


Log in to reply