Traffic shaper wizzard not working?



  • I am using pfSense 1.0.1. It is installed on VMWare with two virtual NICs bridged to two phisical NIC (one for LAN, one for WAN). I am using ADSL 2Mb/384kb.
    While I try to run the "Traffic shaper wizzard" (through GUI > Firewall/Traffic Shaper) I get the screen with warning (Going any further will wipe you existing…) and "This wizard will guide you through setting up the pfSense traffic shaper."

    Then I click Next, where I can setup network speeds. I choose LAN and put down 2048 for download and 384 for upload.

    While I click next, nothing happend...the wizzard finishes here (actually it returns to the first screen with warning).

    Any idea?



  • @tomys:

    I am using pfSense 1.0.1. It is installed on VMWare with two virtual NICs bridged to two phisical NIC (one for LAN, one for WAN). I am using ADSL 2Mb/384kb.
    While I try to run the "Traffic shaper wizzard" (through GUI > Firewall/Traffic Shaper) I get the screen with warning (Going any further will wipe you existing…) and "This wizard will guide you through setting up the pfSense traffic shaper."

    Then I click Next, where I can setup network speeds. I choose LAN and put down 2048 for download and 384 for upload.

    While I click next, nothing happend...the wizzard finishes here (actually it returns to the first screen with warning).

    Any idea?

    Sounds like you used the same interface for both upload and download.  Don't.

    –Bill



  • bill can't you chance the default shaper from lan/lan to lan/wan ?



  • Well..I am using the same interface for both (remember I've pfSense installed in VMWare, so the NICs are the same).



  • hmm..I noticed something really strange…. pfSense is limiting my connection to only 1Mb/384kb (remember, I have 2Mb/384Kb). This is really strange....is there any documentation how to configure "Traffic Shaper" properly?



  • turn off the trafficshaper and do some speedtests. This would not be the first time a line is configured improperly by the ISP.



  • @hoba:

    turn off the trafficshaper and do some speedtests. This would not be the first time a line is configured improperly by the ISP.

    The line is configured properly, since it is working at full speed while working without router.

    Where can I disable "Traffic shaper"?



  • Firewall>TrafficShaper:
    uncheck "enable traffic shaper"



  • @hoba:

    Firewall>TrafficShaper:
    uncheck "enable traffic shaper"

    There isn't any option to uncheck "enable traffic shaper". Actually..as I've typed in the first message, this option doesn't exist.

    Is it possible to set up "Traffic shaper" in the telnet console?



  • @jeroen234:

    bill can't you chance the default shaper from lan/lan to lan/wan ?

    Problem with the wizard code that I tried to work around once before.  Although I swear I put in a check to make sure it told you that you chose the same interface twice, not resetting to the first screen.

    –Bill



  • @tomys:

    Well..I am using the same interface for both (remember I've pfSense installed in VMWare, so the NICs are the same).

    Actually.

    @tomys:

    I am using pfSense 1.0.1. It is installed on VMWare with two virtual NICs bridged to two phisical NIC (one for LAN, one for WAN).

    That would be you saying you were using two NICs.  At any rate, two NICs are a requirement (either virtual with vlans, or physical).

    –Bill



  • I guess the big fat warning that I inserted during NIC assignment is not big and fat enough?

    NOTE  pfSense requires ATLEAST 2 assigned interfaces to function.
            If you do not have two interfaces turn off the machine until
    you do.

    Seriously, how much more clear can this be?  This is exactly why we installed this message to minimize support requests... So how can this statement be made more stern to prevent people asking these questions!?



  • @sullrich:

    I guess the big fat warning that I inserted during NIC assignment is not big and fat enough?

    NOTE  pfSense requires ATLEAST 2 assigned interfaces to function.
            If you do not have two interfaces turn off the machine until
    you do.

    Seriously, how much more clear can this be?  This is exactly why we installed this message to minimize support requests... So how can this statement be made more stern to prevent people asking these questions!?

    …but I am using two (2) NICs. Each virtual NIC is bridget to physical NIC. One of those physical NICs is on my LAN, and the second has cable attached to ADSL router.



  • That should work fine then.



  • Really strange….


Log in to reply