RFC1918 does not seem to work on Wan2



  • I have a DSL (Wan1)  and cable (Wan 2) connection with both having the Block Private Network selected.  On Wan2 (cable) I get a lot of 10.X.X.X traffic to 255.255.255.255:67.  I thought that by activating the "Block Private Network" I would reduce the log noise.  It does not seem to work since I still have lots of noise.  Is there something I'm missing? or do I have to create some other rule to block these messages so I can see the important stuff.

    Thanks
    cjb



  • Looks like DHCP traffic on the cable segment.

    I suggest you add a new firewall rule to WAN2 to block traffic to 255.255.255.255:67 and disable logging in that rule.

    I guess logging would normally be enabled if Block Private Networks is enabled since the logging may help track down the traffic so something can be done about it. In your case you can't do anything about the DHCP traffic so there is no point logging it.



  • That blocks the traffic, it doesn't not log the traffic. Add a rule to block and not log, and disable block private networks, if that's what you want it to do. Usually in such scenarios I add a rule to block and not log any broadcast crud (source * dest 255.255.255.255), then add my own block private networks rule with logging.


Log in to reply