Cat: /var/etc/dhcpd.conf: No such file or directory



  • Is this OK?

    I want to add option 46 (NETBIOS Node Type) to 8 (Hybrid).

    -Raylund



  • The actual conf file is on /var/dhcpd/etc/dhcpd.conf

    status.php is looking at /var/etc/dhcpd.conf hence no such file or directory.

    -Raylund


  • Rebel Alliance Developer Netgate

    I fixed the path in status.php, it'll show up in a future snapshot.

    As for the other options, you can add any number/value pair that you want in the GUI now under "Additional BOOTP/DHCP Options"



  • Thanks.

    I added the option now.  But it seems my computers aren't getting the NETBIOS part.  Or there is something changed in dhcp service.

    When I try to ping to my computers, all of them referred to hostname.localdomain and returned IP address as 67.215.65.132 (which is belonged to OpenDNS that I used); not their internal IP addresses (192.168.x.x).

    Before switched to version 2.0, pfSense 1.2.3 I could just reference my computers and printer with their hostname (NETBOIS name).  Especially to my printer, my driver is setup with referencing to its NETBIOS name; now I should changed to its IP address.

    One more note.  All my computers/printer are using static mapping of the dhcp service from pfSense.

    Any suggestion?

    -Raylund


Log in to reply