Snort problems



  • Hi,

    I'm new user of snort, i just install package on my pfsense, and i activate my snort accoutn to get the Oinkmaster code.
    But now i have a problem to download the rules.

    My version is: 2.8.6 pkg v. 1.30 with pfsense 1.2.3 in the tab "Installed packages", but the version is "Services: Snort 2.8.6 pkg v. 1.27" in the tab "snort".

    When i try to use the "update rules", after downloading the md5 files, i have this error message:
    "Error with the snort rules download…"
    "Snort rules file downloaded failed..."

    Could you help me to solve my problem.
    Thank you very much.


  • Rebel Alliance Developer Netgate

    I split your post to a new topic since this is a different issue.

    You might have accidentally initiated two downloads inside of 15 minutes during the snort website's "cool down" period.

    Do not touch anything for 20 minutes, then try it again.



  • the problem is i have already stay 15 minutes.

    I try this morning, and this afternoon and it's the same problem :(

    I try too reinstall package and it's the same problem, i try to download the rule by ssh access from my pfsense server and i can download it, but when i use the update snort interface it's fail :(



  • I had this same problem after trying to update snort on a second box. I even tried it 45 min later and didn't work. After a few hours, it started working. Since you only have one, try and stop the service or uninstall it for an hour, then try again. Make sure you only hit the update once and you should be good. (assuming snort is setup correctly)



  • After five attempt it doesn't work.

    But, i use the method to upload manually.
    Now snort works fine, but when i try to auto-update that's not work.


Log in to reply