Unable to install on Lanner FW-8750



  • Hello all,

    I have been trying for the last couple of days, unsuccessfully, to install PFSense Embedded on a Lanner FW-8750.
    I have previously managed to install , on another Lanner model, and i follow pretty much the same procedure.
    I have dumped the embedded 4Gb image on an 8GB Transcent Card, but the machine will not boot.
    I dont have vga output, just console.

    The hardware specs are as follows.
    5xIntel 82573L chip
    1xIntel 82566DM chip
    Intel® Q35Chipset(MCH),Intel® ICH9D OI/O Controller Hub
    1GB Ram

    I also tried booting from the LiveCD, and after the welcome screen, it will freeze if you try to boot.

    Is there something obvious that I am missing ? Hardware compatibillity ?

    Does it matter that i burn the 4GB image on an 8GB CF ?
    I would welcome any tips or advice …

    Thank you.



  • If you haven't already tried a snapshot build of pfSense 2.0 BETA I suggest you try that. The 2.0 BETA builds are based on something close to FreeBSD 8.1 which is more "up to date" than the FreeBSD used in pfSense 1.2.3.

    The developers consider pfSense 2.0 BETA not yet production ready, but trying it on your box may give some more information.



  • I will be trying with the BETA4 now and see what comes up.
    Do you think I should be using the AMD64 for Core 2 Duo processor ?
    Also, is there a problem burning the 4GB image on an 8GB card ?


  • Rebel Alliance Developer Netgate

    Using 4GB image on an 8GB card is fine. But there is no amd64 NanoBSD version.

    If you need NanoBSD, either use the amd64 full install, or i386 NanoBSD.



  • I have managed to boot into pfSense , after disabling all things in the BIOS.
    I do though get an error with the 8GB Transcent CF, a read error which prevent booting.
    If i use a 4GB kingston CF, i dont get any such message.
    I am using 512mb, pfsense 1.2.3 , and with the 4GB card it works like a charm!
    It not a problem getting 4 cards of those for my deployment, I am just curious why whould i get a read error from the Transcend 8GB card …
    any ideas ?



  • I seem to have isolated the problem to the UDMA settings of my CF.
    After looking arount in the web, I suspect that I must change something in the boot.conf to enable (or set) UDMA2 for this CF.
    The problem is .. how do i do something like that ?


Log in to reply