Outbound NAT through VIPs not work

  • Hi all,

    I am using pfSense 2.0 beta 4

    Static WAN IP:
    Virtual IP:
    Lan IP:

    I try to config NAT and Outbound but no luck:

    • 1:1 NAT: -
      Outbound: AON enabled with -

    I want outside(internet) will see my connection from as VIP How can I do that? Thanks for every reply and sorry for my bad English.

  • Rebel Alliance Developer Netgate

    You do not need outbound NAT for the VIP if you are using 1:1.

    A 1:1 NAT entry for to should be all you need, provided you picked the "WAN" interface on its settings.

Log in to reply