Computer stops when adding squid to 1.01



  • hi,

    i ve been using pc for almost a year now, great package.

    i just upgraded from 1.0 to 1.01 every thing was fine till i installed squid, when rebooting  pfsence stops at the line: Stopping /usr/ local/etc/rc.d/proxy_monitor.sh…

    thanks for the help in advance

    hadi57



  • the same here !
    reboot with a floppy disk inside and then restore your config



  • can u give the steps please

    thanks



  • save your configuration on floppy disk using the option 98 on the console

    when the system stops, reboot it with the floppy disk inserted and it should work like this



  • I am having the same problem too. I am running close to a stock box with upnp, snort, and squid installed. i have tried the restore config fix. it was a no go for me. any fix 4 this prob? I am a first time user of pfsense running 1.01.



  • @justaguy:

    I am having the same problem too. I am running close to a stock box with upnp, snort, and squid installed. i have tried the restore config fix. it was a no go for me. any fix 4 this prob? I am a first time user of pfsense running 1.01.

    What are your hardware specs?



  • Processor speed: 2.7 GHz 
    Processor type: Intel Pentium 4 class 
    Processor version: x86 F15 M4 S1 
    Processor features: MMX, SSE3, x86-64

    Memory 
    Total physical memory: 1536 MB

    Network connections 
    Physical network adapter: Realtek RTL8139/810x Family Fast Ethernet NIC
    Physical network adapter: Realtek RTL8139/810x Family Fast Ethernet NIC


Log in to reply