Disable NAT



  • Hello!

    I need a help! I have 10 valn (OPT) behind my LAN interface on a pfsense! but I need 1 of this vlans not be natting. how can I do for that? this vlan will have computers that I will need to be view from the net, and theses computer will have public adresse.
    thank you



  • You can create custom NAT mappings at firewall>nat, outbound tab. Just enable advanced outbound nat and create only the needed NATs. Everything not specified as outbound NAT rule will then simply be routed.


Log in to reply