Kernel: arplookup x.x.x.x failed: host is not on local network



  • Setup virtual ip's using parp for my second subnet from my ISP. Assigned to DMZ interface that I bridged to the wan, all worked great.

    Suddenly today it all died, this is the only thing in the log, repeated for all but one of the IP's, which still works, and it's in the middle of the IP block.

    This happened once before and I fiddled with the DMZ settings, and rebooted the router and it finally came back, not sure why. This time I haven't even started to fiddle. I need to know why it's happening.

    Ideas?



  • Turns out my NAT entries work from the public to my private. It's the public that I have directly on the servers with firewall rules that don't work. Recreated the rules and they still don't work. It literally worked just a few hours ago.



  • Packet capture shows my requests to the external IP's, nothing in the system or firewall logs though.



  • Same problem here related with DD-WRT wireless access point behaviour.
    The problem disappeared after the AP was rebooted to appear again after it was running again.
    So looks like a problem in the remote side, not in the pfsense, just it complains about something strange.


Log in to reply