PPTP from behind Beta4 (04.09) does not work any more.



  • Hello

    After upgrade from Beta3 to Beta4 dated 04.09 I can't establish PPTP connection from behind NAT to remote pfSense running PPTP server any more. Connection is initialised, but authentication fail with error 619. I didn't change any setings, so it has to be something related to newest builds. Can anyone confirm this, please? Strange, but it works fine with other type PPTP server, seems only connections to another pf are affected.

    Thanks

    Marcin.



  • Hi

    I had the same issue, i just disabled a gre rule that I had created before just for testing in the wan interface, then the pptp connection from behinde the pfsense has worked succefully.


Log in to reply